Beiträge von Thaddäus

    Da die Gleise zum Großteil an sich mitgeliefert werden und bei jedem anderen auch funktionieren, liegt der Fehler irgendwo bei deiner Installation. Wenn alles richtig installiert ist, ist auch alles da. Strecke neu installieren und am besten Update weglassen, dann müssen Gleise da sein, ansonsten ist deine TS-Installation nämlich defekt.

    Darum geht es nicht. Es nervt einfach, dass einfach nicht richtig gelesen wird. Das hat mit dir nichts zu tun, aber in der ReadMe steht: Installieren Sie zunächst Punkt 1) Streckenupdate Grundlage. Als Freeware-Variante sind hier neue DBTracks-Repaints vorinstalliert. Sie brauchen nichts weiter zu installieren.


    --> Weshalb kommt man dann überhaupt auf das Thema DBTracks? Das sind nun mal völlig falsche Tipps, die der User auch noch annimmt, weil er den Fehler natürlich nicht bei sich suchen möchte. Dann kommst du mit diesen RealCaps, nachdem ich erklärt habe, dass ich vollständige DBTracks mitliefere. Die RealCaps greifen dafür also überhaupt nicht. Und was ich von denen halte, ist auch egal. ;)


    Für mich ist diese Diskussion hier erledigt, zumal betroffener User sich nicht einmal mehr meldet, was nun Sache ist. Bilder zu Fehlern wären auch immer die bessere Wahl, aber selbst daran scheitert es ja so oft.

    Matze hat aber Recht mit dem, was er schreibt. Man kann nicht andauernd auf solche individuellen und noch dazu unnötigen Einzelfälle eingehen. Das hat auch nichts mit Neueinsteiger zu tun. Als ich 2012 mich in den TS eingelesen habe, habe ich auch ReadMe studieren müssen. Sowas muss man aber genau machen und nicht nach dem Motto "Wird schon irgendwie gehen". Ich würde mir auch äußerst blöd vorkommen, wenn der Fehler bei mir liegt, aber stattdessen schreibe ich ins Forum "Kiel-Lübeck Deluxe Route schon im Final Status?" was ein Versuch der Schuldzuweisung auf das Update ist. Nur blöd dass es wahrscheinlich bei Hunderten von anderen Usern läuft.


    Ich habe jetzt oft genug dargelegt, wie die Updates aufgebaut sind. Bis auf München-Garmisch kann eine Installation eines Updates/Upgrades von mir keine fehlenden Gleise zur Folge haben. Es ist einfach nicht möglich. Akzeptiert das endlich mal anstatt immer falsche Hinweise zu geben. Wie sich das bei einer Installation verhält habe ich oben bereits geschrieben. Update falsch installiert --> Gleise werden nicht verändert. Update installiert --> DBTracks werden vollständig mitgeliefert und müssen daher sichtbar sein. Installiere ich natürlich die Gleise aus K-V oder F-B kommt es natürlich zu beschriebenem Problem und zur Tatsache, dass einem Helfenden dann natürlich sehr schnell die Hutschnur reißen kann: Ich kann nicht Sachen installieren, welche ich nicht besitze und mich dann wundern, warum es nicht geht bzw die Schuld auch noch bei anderen suchen.


    Für Punkt 2 wird zusätzlich die Payware Strecke Freiburg Basel benötigt. Und für Punkt 3 die zusätzliche Paywarestrecke Konstanz Villingen!

    Genau so sieht es aus. Hat der User oben zum Beispiel Punkt 3 installiert und besitzt womöglich nicht einmal K-V, dann kommt es natürlich auch noch zu anderen Fehlern. Wäre natürlich auch eine Option. Für mich ist Fakt: Er muss entweder Punkt 2 oder 3 installiert haben, ohne zu wissen was er da tut und ohne die jeweilige Strecke zu besitzen. Nur dann sind die Gleise "nicht sichtbar".

    Seit geraumer Zeit gibts diesen Mod für die DB-Tracks:

    Und das hat mit der Lösung dieses Problems was zu tun? Richtig, rein gar nichts. Wie gesagt liefere ich eigene Repaints der DBTracks mit und da gibt es auch ein Repaint der Schienen an sich. Wie die aussehen ist auf dem Bild in der ReadMe zu sehen.


    Ich wiederhole es noch einmal und fasse es zusammen: Wurde die DTG Strecke legal erworben und per Steam ordnungsgemäß installiert, dann sind die Gleisdateien richtig vorhanden. Mit Punkt 1 wird dem TS lediglich mitgeteilt, dass er die mitgelieferten DBTracks nehmen soll. An so einer Installation kann also nichts in der Richtung schief laufen, dass der TS keine Gleise anzeigt. Hier liegt das Problem wo anders und - man muss es so hart sagen - nicht selten einfach vor dem PC. Einfach mal ins blaue geraten wurden hier die Gleise aus Freiburg-Basel installiert, obwohl man die Strecke gar nicht besitzt.

    Bei all meinen Upgrades werden als Freeware-Variante die DBTracks jedes Mal aufs Neue vollständig mitgeliefert! Wenn man also das Update richtig installiert, MÜSSEN die Gleise auch zu sehen sein. Alles andere ist völliger Blödsinn. Die Gleise sind natürlich NICHT zu sehen, wenn man im Fall dieses Updates entweder die Gleise von K-V oder F-B installiert, ohne diese Strecke jeweils zu besitzen! Das ist auch die einzige Möglichkeit, was hier passiert sein muss. Denn wenn man das Update vollkommen falsch installiert, bleiben die Gleise unangetastet und es werden die ORIGINALGLEISE angezeigt. Punkt 1) Streckenupdate Grundlage neu installieren, alles überschreiben - dann MÜSSEN !!! die Gleise sichtbar sein.


    Das hat auch rein gar nichts mit Beta zu tun. Beta ist/war das Update deshalb, weil man gewisse Dinge noch ändern könnte. Problem ist die fehlende Zeit. Technisch sollte die Strecke mit Update wesentlich besser funktionieren als ohne ...

    Ohne Bilder kann man mit so einer Meldung rein gar nichts anfangen ... Ich tippe darauf, dass das Vegetationspaket nicht richtig installiert wurde, weil es sämtliche Vegetation samt Texturen enthält.

    Ich habe nun einen Baumfix hochgeladen für alle, denen der dichte Wald nicht so sehr gefällt. Er wird damit etwas lockerer und der Baum mit der dicken Rinde ist auch ersetzt worden. Siehe Bilder im Anhang. ;)

    Hallo. In diesen Thread bitte gefundene Fehler von Kiel-Luebeck Deluxe.


    Bitte beachtet, dass auch richtig große Fehler noch vorhanden sein können, da ich es (mal wieder) auf die Schnelle selbst testen musste. Es ist auch noch nicht alles fertig, zum Beispiel fehlen in Kiel noch Signale. Aber damit ihr nicht zu lange warten müsst, habe ich die Strecke sozusagen als Beta bereits veröffentlicht. Insofern bitte ich um Verständnis, wenn nicht alles glatt laufen sollte. ;) Danke.