Beiträge von Amisia

    Auch von mir nochmal ein ganz herzliches Dankeschön, für dieses tolle Streckenupdate Solin


    Soweit es meine Zeit erlaubt, befasse ich mich zwischendurch nun auch mal mit dem Szenariobau auf deiner Strecke.

    Dabei ist mir schonmal eine Kleinigkeit aufgefallen. An diesen Ls in Eifeltor Bezirk III, fehlen die Mastbezeichnungen. Ist zwar nur ein Schönheitsfehler, aber die Nullen darin stören doch etwas.

    Weiß nicht, ob du Signalpläne für Eifeltor zur Hand hast. Ansonsten kannst du Ls Bezeichnungen, gut bei Trassenfinder.de finden. Da bekommst du außerdem auch noch die guten STREDAX Gleis und Signalpläne in pdf Format. Hab aber mal für die hier gezeigten Ls ein Ausschnitt aus Trassenfinder gemacht. Vllt könnte man das evtl noch fixen.

    An einigen Stellen sind vR-Tracks zu sehen

    Das hat auch seine Richtigkeit. Die DKW's z.B. habe bzw musste ich neu bauen, da DTG diese als Handweichen verbaut hatte. DKW's kann man leider nicht wie andere Weichen so einfach in Automatikweichen umwandeln. Das geht nur durch den Neubau dieser. Was jedoch die anderen genannten Sachen hervor ruft, kann ich leider nicht beantworten, da dieser Fehler nicht reproduzierbar ist und bisher auch keiner von solch derartigen Problemen berichtet hat. Das die Strecke 1a läuft, kann man in genug Let's Plays sehen.

    intertrain bei der Strecke sollte das gehen, da sie schon etwas älter ist. Bei neueren Strecken, wie z.B. Nürnberg-Regensburg sollte man aufpassen und ausprobieren. DTG verbaut mittlerweile eine Art Kopierschutz in die .ap Dateien und wenn man die löscht, kann es zu Grafik oder auch anderen Fehlern kommen.


    Ansonsten nur die Strecke ansich löschen, aber darauf achten, das die Asets so bleiben, wie sie sind. Also am besten händisch die Strecke im Routesordner löschen...fertig. Evtl die dort noch vorhandene MainContent.ap sichern, da diese sonst bei einer Steamprüfung wieder geladen wird.

    So Knoedel und evtl andere, denen noch Signale fehlten sollten. Ich habe unten mal diese fehlenden Signale aus deiner Auflistung unten dran gehangen. Danke auch nochmal an Cirno für eine ähnliche Auflistung.

    Bitte den in der zip enthaltenen Assets Ordner in das RailWorksverzeichnis kopieren. Dann sollte nichs mehr fehlen.


    MfG Amisia

    Dateien

    • Assets.7z

      (3,19 kB, 90 Mal heruntergeladen, zuletzt: )

    Ich habe jetzt meine Strecke auch mit RW-Tools überprüft und bei mir fehlt nur das 6T Zwergsignal, mehr nicht.

    Also das fehlende Shw Ls 6T, wurde auf jeden Fall mitgeliefert. Hab grad mal in die Assets geguckt, was wir mitliefern und da ist es enthalten.


    Knoedel die dir fehlenden Signale werde ich die Tage mal packen und hier ranhängen. Die kommen tatsächlich aus anderen Streckenupdates. Wenn man alle Streckenupdates von anderen Usern, wie z.B. Thaädeus installiert hat, hat man kaum noch die Chance rauszufinden, welche direkt aus den Schusterpaketen sind und welche schon woanders bei Updates erstellt worden sind...

    Mal bitte an diejenigen die hier sind....könnt ihr mal bitte was testen?


    Den Ordner TrackTiles der unten angehangen ist und in der zip befindet, mal bitte nach Routes->00000091-0000-0000-0000-d00000002019->Network kopieren und ein Überschreiben mit JA bestätigen und danach gucken, ob die Gleise da sind? Dabei bitte auf den richtigen Streckenordner achten..wichtig ist das enthaltene d.



    Vielen Dank!!!

    Dateien

    • Track Tiles.7z

      (61,62 kB, 42 Mal heruntergeladen, zuletzt: )

    So, mal eine kleine Info bezüglich des Updates.


    Dies wird sich leider noch ein paar Tage hinauszögern. Momentan bin ich noch dabei, einen ekligen Grafikbug zu beseitigen, wenn die DB Tracks Variante, die als Standard mitgeliefert wird, installiert ist. Dieser Bug ist leider auf die originalen DTG Holzgleise zurückzuführen, womit die DB Tracks schon immer Probleme hatten. Deshalb muss ich alle DTG Holzgleise auf der Strecke tauschen und das ist etwas mehr an Arbeit. Ich bitte um Geduld und Verständnis. Aber wir sind der Meinung, lieber ein vernünftiges Update, was evtl auch länger dauert, als zig Hotfixes nachzuliefern, weil irgendwas fehlt oder nicht passt.


    Was bisher gefixt wurde:


    - alle fehlerhaften GPA Magnete gegen die richtigen Prüfmagnete getauscht

    - in diversen Bahnhöfen, wie Seubersdorf, Undorf, Beratzhausen, Parsberg zwischen den Gleisen neue Signale verbaut, die nun ins Licht-Raum Profil passen

    - diverse andere Signalanpassungen (z.B. in Zäunen stehende Signale), Linkanpassungen usw

    - in Seubersdorf defekte Weiche korrigiert

    - zwischen Deining und Undorf fehlende Kurvenüberhöhung nachgerüstet

    - Tausch aller Assets aus dem Rodachtalbahn Assetspack gegen Assets aus Ko-Vi, da die Strecke eh Grundvoraussetzung ist, dadurch entfällt das Rodach Assetspack

    - neue QD erstellt (aber erstmal ohne Ki...mit Ki wird später nachgeliefert)

    - noch etwas an der Ausgestaltung gemacht

    - diverse kleine Anpassungen, wie z.B. in Regensburg ZZA für die richtigen Bahnsteige gesetzt, bei 2 Hektotafeln fehlten die Eintragungen,

    - und und und....



    Gruß Amisia