Signale Fr-Ba Final

  • Moin,

    Ich habe gestern ein Szenario auf der genannten Strecke gebaut. Bin dann Test gefahren und hatte an der Einmündung von Freiburg Gbf zur Strecke vom Pbf durchgehen ein Hp0. (bin vom Gbf gekommen). Bei Tab wird verweigert.


    Ich habe mich mal umgehört und nen Kumpel hat das Problem wohl auch (nicht an der Stelle)


    Habe das aber nur in der Final Version, da es die vorherige Version nicht mehr gibt, wollte ich mal Fragen ob das Problem auch wer anderes hat/hatte und da eventuell helfen kann?


    Grüße Felix

  • Das mit dem durchgehenden Hp0 wurde gelöst (Szenario Fehler)


    Dennoch habe ich bei der Ausfahrt Weil am Rhein z.b. Halt erwarten. Ohne einen Grund


    Kurz vor dem Anhalten schaltet es dann um.


    Das ist nicht nur bei dem Signal der Fall.

  • Diese Signalprobleme wurden von Matze in seinen Videos angesprochen und hat was mit der Vielzahl der verbauten Signale und deren Scripte zu tun (so wie ich das verstanden habe).


    Meines Wissens gibt es bis heute keine Lösung dazu. Man kann es mit TAB-Triggern probieren, wenn das nichts nützt, dann muss man wohl mit diesem Umstand leben.


    In Weil am Rhein habe ich auch schon geübt mit den TAB-Triggern, habe es aber nicht hinbekommen. Nach der Ausfahrt Haltingen Richtung Basel steht auch ein Signal das sich vom Trigger nicht beeindrucken lässt.

  • Ich habe diese Probleme auf dieser Strecke auch. Mein letztes Szenario führt von Freiburg Hbf nach Basel, unterwegs gab es vier Signale, die erst bei Annäherung auf Hp1 geschaltet haben (Ausfahrt Müllheim, Ausfahrt Haltingen, Ausfahrt Weil und noch irgend eins). Bei allen vier hat ein TAB-Trigger mit den aktuellen Schuster-Signaltriggern geholfen. Die Trigger habe ich so eingestellt, dass direkt bei Szenariostart TAB ausgelöst wird (00 im linken Eingabefeld).


    Ähnliche Probleme habe ich auf der SWB in Engen, da klappt das auch.


    Alecta Hast du einen Link zu den Videos? Würde mir das gern mal anschauen.

  • Es gibt eigentlich nur ein bekanntes Signalproblem im Zusammenhang mit dem zu späten umschalten auf Fahrt und das ist das Sbk kurz hinter Bad Krotzingen Ri. Freiburg. Das Problem liegt hier wahrscheinlich an den Übergängen der alten HV die in der Strecke mitgeliefert werden und den neuen Versionen (Ks & Hvk) die ich aufgestellt habe. Warum das so ist, keine Ahnung, aber notfalls sollte da tatsächlich der TAB Trigger helfen, wie z.b beim Sbk hinter Bad Krotzingen. Packt man da den Trigger hinter die letzte Weiche Ri. Freiburg ist das Problem gelöst. Ich hätte damals alle alten HV rauswerfen müssen, aber da das Problem nur recht selten ist wollte ich mir diese massive Mehrarbeit nicht aufhalsen.


    Eine etwas genauere Angabe als "Ausfahrt Müllheim" usw. würde ebenfalls helfen, da die Signale ja alle eine Bezeichnung haben ;)

    Das Video von damals gibt es übrigens nicht mehr.

    It`s nice to be important, but it`s more important to be nice...

  • Entgegen dem, was ich oben geschrieben habe, waren es nur drei Signale, die nicht richtig funktioniert haben. Ich hoffe, ich habe die richtigen Bezeichnungen rausgesucht (Flyout des Signals).


    Müllheim Richtung Basel am Bahnsteigende: N1

    Haltingen in der Kurve Richtung Basel: 86 A

    Weil Richtung Basel am Ende des Bahnsteigs: 86 N8


    Das Sbk hinter Bad Krozingen Richtung Freiburg ist mir auch schon in einem anderen Szenario aufgefallen.

  • Wie gesagt, das zu beheben bedeutet ein Austausch der HV Signale, was am Ende aber wieder neue Probleme an anderer Stelle verursachen könnte, daher lasse ich es so und bitte Euch einfach mit dem TAB Trigger zu arbeiten. Es ist in der Realität ja auch nicht immer "Grüne Welle", von daher kann man das verspätete schalten auch als "Abwechslung" sehen ;)

    It`s nice to be important, but it`s more important to be nice...