Kiel-Luebeck Deluxe Support

  • Hallo Thaddäus,


    du hast die richtige Idee gehabt. Habe das Vegetation Paket nochmal runtergeladen und installiert. Es sind 5% neue Daten installiert worden der Rest wurde überschrieben. Jetzt ist der Fehler weg, ich hatte das erste Paket von Dezember onstalliert und dies war nicht mehr aktuell. Vielen Dank für den Tipp und die schöne Strecke.


    Viele Grüße

    Jürgen

  • Kiel-Lübeck Deluxe Route schon im Final Status? Bei mir sind nach Installation die Schienen fort, De- & Neuinstallation bringen nix, und auch Darstellungsfehler in anderen Bhf im Norden, grüner Rasen auf den Schienen aber keine Gleise.

  • Wie hast du installiert? Eigentlich gibt es die Grundlage + DBTracks oder vR Tracks oder Grundlage, DBTracks oder vR Tracks. Du scheinst die DBTracks nicht zu haben, weshalb du das vR Tracks Pack einfach mal rüber bügeln kannst. Wenn dir dann nicht geholfen ist, wären ein paar mehr Infos nicht schlecht.

    Einmal editiert, zuletzt von XinoTroN () aus folgendem Grund: Bessere Übersicht

  • Bei all meinen Upgrades werden als Freeware-Variante die DBTracks jedes Mal aufs Neue vollständig mitgeliefert! Wenn man also das Update richtig installiert, MÜSSEN die Gleise auch zu sehen sein. Alles andere ist völliger Blödsinn. Die Gleise sind natürlich NICHT zu sehen, wenn man im Fall dieses Updates entweder die Gleise von K-V oder F-B installiert, ohne diese Strecke jeweils zu besitzen! Das ist auch die einzige Möglichkeit, was hier passiert sein muss. Denn wenn man das Update vollkommen falsch installiert, bleiben die Gleise unangetastet und es werden die ORIGINALGLEISE angezeigt. Punkt 1) Streckenupdate Grundlage neu installieren, alles überschreiben - dann MÜSSEN !!! die Gleise sichtbar sein.


    Das hat auch rein gar nichts mit Beta zu tun. Beta ist/war das Update deshalb, weil man gewisse Dinge noch ändern könnte. Problem ist die fehlende Zeit. Technisch sollte die Strecke mit Update wesentlich besser funktionieren als ohne ...

  • Da muss man nix googeln, wird doch wie oben erwähnt alles mitgeliefert was man benötigt und die Alternativen benötigen eben weitere Payware!


    Hier zeigt sich halt einfach wieder einmal das Streckenupdates nix für Leute mit null Grundwissen vom TS sind, wobei wir wirklich alles dafür tun das selbst ein Neuling das auf die Reihe bekommen sollte... Wen dem dann halt nicht so ist, muss man eben darauf verzichten. Es kann und soll nicht unsere Aufgabe sein für all die kleinen Dinge Support zu leisten die klar und verständlich in den beiliegenden Readme stehen! Würden wir da auf jeden einzelnen Fall eingehen, könnten wir nur noch Support leisten und kämen zu nix anderem mehr...


    Nichts für ungut und ist auch nicht böse gemeint, aber irgendwo müssen wir eben eine Grenze ziehen...

    It`s nice to be important, but it`s more important to be nice...

  • Seit geraumer Zeit gibts diesen Mod für die DB-Tracks:

    Und das hat mit der Lösung dieses Problems was zu tun? Richtig, rein gar nichts. Wie gesagt liefere ich eigene Repaints der DBTracks mit und da gibt es auch ein Repaint der Schienen an sich. Wie die aussehen ist auf dem Bild in der ReadMe zu sehen.


    Ich wiederhole es noch einmal und fasse es zusammen: Wurde die DTG Strecke legal erworben und per Steam ordnungsgemäß installiert, dann sind die Gleisdateien richtig vorhanden. Mit Punkt 1 wird dem TS lediglich mitgeteilt, dass er die mitgelieferten DBTracks nehmen soll. An so einer Installation kann also nichts in der Richtung schief laufen, dass der TS keine Gleise anzeigt. Hier liegt das Problem wo anders und - man muss es so hart sagen - nicht selten einfach vor dem PC. Einfach mal ins blaue geraten wurden hier die Gleise aus Freiburg-Basel installiert, obwohl man die Strecke gar nicht besitzt.

  • Also noch mal installieren und dann die Punkt 1 Variante installieren. Funktioniert aber nur, wenn wirklich alles vorhanden ist, was auch in derReadme steht! Also ganz in Ruhe Schritt für Schritt durch gehen, ob alles da ist, was da sein soll. Ich mache mir bei langen Asset Listen eine Checkliste, wo ich alles aufliste an Asset. Suche sich zusammen und speicher die in einem Seperaten Ordner und streich sie aus meiner Checkliste raus. So sehe ich, ob ich alles benötigte zusammen habe. Dann installiere ich aus dem Ordner ein Asset nach dem anderen, und fertig ist die Laube! Den Ordner in dem ich die ganzen Asset vorher gespeichert habe benenne ich (z.b. Hamburg Hanover deluxe) und speicher den auf einer externen Platte, oder DVD oder, oder, als sicherungskopie, für den Fall das der Rechner sein Dienst quittiert, um nicht in dem Fall alles neu suchen zu müssen.

  • Thaddäus

    BR102

    Schön, das es hier anscheinend 2 Leute gibt (Mit mir 3, aber ich habe die Strecke nicht), die versuchen, zu helfen,

    und nicht sofort volle Breitseite auf einen unerfahrenden Anfänger feuern, wie dumm er doch ist.


    Matze

    Wenn dich das nervt:

    Frage: Warum bist du überhaupt noch in einen Forum aktiv, was eigentlich helfen soll

    TiPP: Dann schreib doch einfach NICHTS.


    Denn die Zeit, die du dafür verwendest, auf die, in deinen Augen, "dummen", nervenden, unerfahrenden TS-User (Er sagt sogar, das er neu im TS ist)

    rum zu hacken, könntest du auch für andere Dinge verwenden, wie die Riedbahn.


    Oder das Wetter genießen.


    Wie würdest du dich fühlen, wenn du irgendwo mal Hilfe suchst, und sofort mit " find es selbst raus" abgewimmelt wirst?

    Hast du immer alles selbst gekonnt? Musstest du ALLES selbst machen und hast nie Hilfe bekommen?

    Dann könnte ich deine Reaktionen auf Fragen, die DU kannst, verstehen.


    Vielleicht solltest du dann in diesen Forum in der Überschrift schreiben: Nur für Profis, KEINE Hilfestellungen erwünscht.


    Lass doch uns helfen, und DU ignorierst diese Themen, wo wir uns untereinander helfen, einfach.


    Denn aktuell sehen die Nutzer direkt: Oh Gott, hier darf ich selbst als Neuling keine Hilfe erwarten.


    charlybaer66


    Fehlerausschlussverfahren:

    1. Originalstrecke bei Steam erworben (und getestet)?

    2. Wenn Originalstrecke funktioniert, alle Voraussetzungen aus dem Readme für das Upgrade erfüllt?

    Tipp: Utility ist nicht so zuverlässig, wie man es gerne hätte.


    Daher solltest du lieber händisch einfügen, deswegen, Ordnerstruktur des TS kennen lernen.


    Wichtige Ordner sind Assets (Objekte/Züge ect) und Content (Routen und Szenarien)

    Beide Ordner befinden sich im Hauptordner Railworks.


    Es darf im Asset-Ordner KEIN 2. Ordner Assets sein, und im Content-Ordner KEIN 2. Ordner Content.

    Sonst wurde falsch verschoben/kopiert.


    Händisch gehst du wie folgt vor:

    -Du lädst das Upgrade runter

    -Du entpackst das Upgrade mit Winrar oder, besser: 7.zip.

    Dabei taucht evt die rwp-Datei auf, welche du eigentlich mit utility installierst

    -Diese rwp entpackst du mit 7 Zip, dann solltest du die Ordner Assets & Content finden.

    -Diese verschiebst du dann in den Ordner Railworks, überschreiben erlauben


    Falls fragen sind....................Auch hier gibt es ein paar hilfsbereite, die ihr wissen teilen, damit du lernen kannst.

    Einzige Forderung: Auch die Tipps annehmen.

  • Fehlerausschlussverfahren

    Einfach nur mal die Readme LESEN und genau das machen was da drin steht, nichts anderes haben Markus und ich geschrieben, keine Ahnung warum du meinst hier jetzt wieder ein Fass aufmachen zu müssen! Ich habe auch langsam keine Lust mehr mich wiederholt so dämlich von der Seite anmachen zu lassen nur weil ich eine Meinung vertrete die dir nicht passt, irgendwann ist auch mal gut... Du bist Gast in diesem Supportforum, ich einer der Leute die das ganze ins Leben gerufen haben, von daher wäre ich dir dankbar wenn du mal einen Gang runterschaltest.


    Und nochmal zum Verständnis, wir geben hier jedem Support der welchen benötigt, aber man kann im Gegenzug dafür erwarten das sich die Leute wenigstens mal die Readme durchlesen! Hier wurde das offensichtlich nicht getan, sondern einfach irgendwas mal irgendwo hin kopiert und dann "oh je, geht ja nix"... Wenn einer die Readme nicht versteht soll er es doch bitte auch hinschreiben, ist doch überhaupt kein Problem, dann weiß man das und kann gezielt weiterhelfen...

    It`s nice to be important, but it`s more important to be nice...

  • Ich werde mal mich noch dieses Wochenende hin setzen und eine Beschreibung erstellen wie man manuell installiert! Das könnte jetzt hilfreicher sein, als sich gegenseitig zu zerfetzen! Gerade in Foren wird schnell etwas schriftliches vom Leser anders wahr genommen, als der Ersteller es rüber bringen möchte. So entstehen gerne heftige streitigkeiten, die auch keinem hilfreich sind! Ich stimme generell der Ausage, Lesen, verstehen, umsetzen zu. Aber mir ist es auch schon passiert, das ich das Vorgehen in einer Readme fehlerhaft verstanden habe. Aus diesem Grund lese ich eine Readme mehrfach und prüfe ob ich alle Grundvoraussetzungen erfüllt sind (Grundstrecke). Nun installiere ich die zusätzlichen Assts die gebraucht werden. Dann sehe mir vorher genau an, was wo und wie hin soll in den Ordner Content und Assets. Dann beginne ich erst mit der installation des Streckenupdate. Also immer locker durch die Hose atmen und gesund bleiben ;-)

  • Händisch installieren! Beispiel nehme ich die TSC PZB Magnete. Dieses Packet runter laden und entpacken ( mit Zip7 oder der gleichen ). Anschließend die dort befindliche rwp mit Zip7 (oder anderes entpackprogramm) entpacken. Dann die Entpackte Datai öffnen und den dort befindlichen Assets Ordner kopieren und in den Railworks Ordner einfügen. Um zu sehen ob alles richtig gelaufen ist dem Installationspfad folgen. In diesem Fall: Speicherort (c)/Programm Files/steamapps/common/RailWorks/Assets/TrainSimContent/PZB-Magnete! Sieht der Pfad dann so aus, ist dieses Packet richtig installiert. Wenn dann alle weiteren Packete die laut Readme installiert sind, aus dem Ordner 1) Streckenupdate Grundlage den Ordner Assets kopieren und in den RailWorks Ordner unter Speicherort (Beispiel c) Programm Files/steamapps/common/RailWorks einfügen. Genau so mit dem content Ordner verfahren! Für Punkt 2 wird zusätzlich die Payware Strecke Freiburg Basel benötigt. Und für Punkt 3 die zusätzliche Paywarestrecke Konstanz Villingen! Ich hoffe, in einigen dingen konnte ich etwas Licht ins dunkel bringen.

  • Matze hat aber Recht mit dem, was er schreibt. Man kann nicht andauernd auf solche individuellen und noch dazu unnötigen Einzelfälle eingehen. Das hat auch nichts mit Neueinsteiger zu tun. Als ich 2012 mich in den TS eingelesen habe, habe ich auch ReadMe studieren müssen. Sowas muss man aber genau machen und nicht nach dem Motto "Wird schon irgendwie gehen". Ich würde mir auch äußerst blöd vorkommen, wenn der Fehler bei mir liegt, aber stattdessen schreibe ich ins Forum "Kiel-Lübeck Deluxe Route schon im Final Status?" was ein Versuch der Schuldzuweisung auf das Update ist. Nur blöd dass es wahrscheinlich bei Hunderten von anderen Usern läuft.


    Ich habe jetzt oft genug dargelegt, wie die Updates aufgebaut sind. Bis auf München-Garmisch kann eine Installation eines Updates/Upgrades von mir keine fehlenden Gleise zur Folge haben. Es ist einfach nicht möglich. Akzeptiert das endlich mal anstatt immer falsche Hinweise zu geben. Wie sich das bei einer Installation verhält habe ich oben bereits geschrieben. Update falsch installiert --> Gleise werden nicht verändert. Update installiert --> DBTracks werden vollständig mitgeliefert und müssen daher sichtbar sein. Installiere ich natürlich die Gleise aus K-V oder F-B kommt es natürlich zu beschriebenem Problem und zur Tatsache, dass einem Helfenden dann natürlich sehr schnell die Hutschnur reißen kann: Ich kann nicht Sachen installieren, welche ich nicht besitze und mich dann wundern, warum es nicht geht bzw die Schuld auch noch bei anderen suchen.


    Für Punkt 2 wird zusätzlich die Payware Strecke Freiburg Basel benötigt. Und für Punkt 3 die zusätzliche Paywarestrecke Konstanz Villingen!

    Genau so sieht es aus. Hat der User oben zum Beispiel Punkt 3 installiert und besitzt womöglich nicht einmal K-V, dann kommt es natürlich auch noch zu anderen Fehlern. Wäre natürlich auch eine Option. Für mich ist Fakt: Er muss entweder Punkt 2 oder 3 installiert haben, ohne zu wissen was er da tut und ohne die jeweilige Strecke zu besitzen. Nur dann sind die Gleise "nicht sichtbar".

  • Ich geehrter Thaddäus schrieb es aus zwei Gründen! 1. um Neulingen eine kleine Hilfe zu geben, wie man händisch installiert damit erst keine weiteren Fagen dies bezüglich entstehen. Zum 2. um den hier Hilfe suchenden User zu zeigen, wo das eigendliche Problem liegt! Meist ist es wirklich so, das es nicht an irgend ein Streckenupgrade liegt, sondern an einem selbst. Aber das sich wenn jemand fragt, jedes mal gleich welches Forum, doch arg hoch schaukelt ist schon sehr seltsam! Die Formulierung der Fragestellung könnte da auch anders gewählt werden. Z.b. Habe bock bei Installation geschossen, oder mir ist ein Fehler unterlaufen, finde aber nicht raus wo. Ich möchte damit niemenden jetzt zu nahe tretten, oder ankratzen. Gerade bei den Streckenbauern wird sich sehr viel Mühe gegeben um alles so prefekt wie möglich zu machen. Was ich persönlich sehr bewunder, vor allem was da an Zeit bei drauf geht. Aber selbst dort schleichen sich gerne kleinigkeiten ein, was aber bei der Masse an Objekten Signalen usw, sehr verständlich ist. Wird wenn es gemeldet wird, meistens auch sehr schnell gefixt. Also bitte recht sachte ein freundliches Miteinander! Mein Tip an die Neulinge" Readme LESEN", Liste erstellender Asset, die benötigt werden. Ein Ordner erstellen, wo ihr alle zusatz Assets wie PZB Magnete, Vegetation usw rein speichert und von der Liste ab streicht. Dann eines nach dem anderen installieren. Sollte beim Lesen der Readme schon was nicht verstanden werden, noch mal lesen und zwar in ruhe und "gründlich"! Ansonsten wenn dann immer noch unklar, Fragen und erklären lassen. So ist noch kein riesen Problem entstanden. Mein Motto, wer nicht fragt bleibt dumm, und Lesen, verstehen und umsetzen! Ich möchte hiermit niemanden zu nahe tretten, diskriditieren oder tadeln! Also lieben schöhnen Sonntag und have fun ;-)