Umtausch / Ergänzung von Schildern und Signale auf der Strecke Karlsruhe - Koblenz

  • Interessante Erkenntnisse:


    Nicht überall steht auch wirklich das Signal, was dtg da hin gepflanzt hat.

    Keine Neuigkeit, war schon immer so und wird auch immer so bleiben, egal was man ihnen erzählt...

    Sei es vor Stockstadt, Richtung Frankfurt das KS - Signal, wo dtg nen HV hingestellt hat

    Das sind immer noch keine Ks Signale, sondern HvK ;) Das eine ist das Zbk 759 vor Stockstadt und das am Ende vom Bstg. sind die Einf.signale von Riedstadt-Goddelau (A 728)

    Ks Signale findest du erst ab Zeppelinheim, alles davor zw. Karlruhe Hbf und Zeppelinheim sind entweder HV oder HvK Signale (auch alle Signale auf der SFS sind ausschließlich HvK)

    It`s nice to be important, but it`s more important to be nice...

  • Das sind immer noch keine Ks Signale, sondern HvK

    Ja, da hast du recht, ich habe da aber auch wirklich die HvK gesetzt.

    War MEIN Fehler beim Schreiben.

    Hab es korrigiert.


    Die KS sind ja die, die erst beim Fertigstellen ihr wahres Gesicht zeigen.


    Bis auf Bingen ist jetzt auch alles fertig, weil in Bingen ist irgendwas, was mir die Strecke zerschossen hat.

    Da muss ich am WE mal gucken.

    Einmal editiert, zuletzt von NCC1701E ()

  • Danke, Matze

    Dann kann das setzen ja munter weiter gehen.


    Also das untere Zs2 wird mit L geschaltet?


    Weißt du zufällig auch, zu welchen Gleis bei der Ausfahrt welcher Buchstabe gehört?

    Ich würde jetzt mal vermuten, das W steht für Waldhof und führt in Richtung der Unterführung.............


    "Neben" (Hinter) dem leuchtenden Zp9 steht noch ein Zs2 mit N, dieser Fahrweg führt auf die Brücke.


    XinoTroN zwei Zp 9 übereinander?

    ich weiß es nicht, ob es so etwas gibt.

    Aber wie du schon sagtes, Matze hat die Lösung geliefert, nun geht das setzen los.

  • Also das "N" kann eigentlich nur für "Nordbrücke" stehen, seh das aber irgendwie heute zum ersten mal :/ Irgendwie seltsam der Buchstabe, macht wenig Sinn, ein "L" oder "M" (neuer Haltepunkt Lu-Mitte) wäre das eher plausibel. Dementsprechend wäre es möglich das neben dem "L" (wurde damals angezeigt als es nur eine Brücke nach Ludwigshafen gab) auch noch ein "N" angezeigt werden kann. Das "W" steht auf jeden Fall für Ma.-Waldhof...


    Bin morgen wieder in RMW und mach mich mal beim Hbf Kollegen schlau was es alles für Buchstaben gibt. Steht bei denen alles im Betriebsstellenbuch drin...


    Gebe dir dann nochmal bescheid welche Buchstaben genau bei welchen Gleisen angezeigt werden.

    It`s nice to be important, but it`s more important to be nice...

  • Matze

    Das ist sehr nett von dir.


    Es ist dieses Video, gleich am Anfang.

    Von 2015...........Geht aber auch über die Brücke, also N für Nordbrücke passt.


    in dem 2. Video geht es Richtung Biblis, also über Waldhof, da zeigt er auch ein W an.


    Scheint ja zu passen ;-)

    Aber bei der Anzahl an Signalen und Fahrwegmöglichkeiten kann man auch nicht alles im Kopf haben.

  • Hier ein paar Bilder aus Mannheim.


    Ja, die Positionen der Signale in Relation zum Bahnsteig im Vergleich zur Realität passen nicht (immer).

    Vor allen bei jenen, die AUF dem Bahnsteig stehen.


    Ist das selbe wie in Frankfurt-Flughafen.

    Der Bahnhof ist EIN einzelnes Objekt, und halt nicht ganz Realitätsgetreu..........

  • Hier mal in die Runde gefragt, müsste ich hier im Szenario ne 1000er Beeinflussung bekommen, die ich mit Wachsam bestätige oder nicht?


    Genau an diesem Signal findet auch das entlassen aus der LZB statt.


    Ist vor Mannheim, von der SFS kommend.


    PS:

    Alle Schieber sind auf MAX.................Hier zeigt es sich (wieder einmal), das es dem TS wichtiger ist, zuerst die Stadt zu laden, als Bahn-Relevante Objekte.

  • Die Entlassung aus der LZB findet (real) bei ca. km 3,7 statt, somit muss man das Vrsig. definitiv "bestätigen".


    Kann man HIER auch gut nachvollziehen... LZB Ende wurde bestätigt und der Rest ist selbsterklärend (also PZB Wachsam am Esig. von RM ist nötig, da keine LZB mehr)

    It`s nice to be important, but it`s more important to be nice...

  • OK, dann lege ich mir da im Szenario erst mal nen aktiven 1000er hin............


    Das LZB-Ende wird mir aber "pünktlich" bei 3.7 angekündigt (LM "ENDE" leuchtet auf).

    An der Stelle liegt auch der entsprechende Trigger.

    Und genau am Signal geht der "Ü"-LM aus, und LM "85" und "B" leuchten wieder.


    Genau auch wie im Video.


    Als ich GENAU jedoch diesen Trigger aber bei Raunheim hinlegen wollte (im 32bit Strecken-Editor), hat der Zug nicht drauf reagiert.

    Ist halt eine Zicke der TS.


    Edit: Auch nicht die Trigger von MB oder BL............


    Aber die Zp9 leuchten prima und pünktlich.



    Dankeschön.

    4 Mal editiert, zuletzt von NCC1701E ()

  • Diese roten Türme sollen angeblich etwas mit den Signalen zu tun haben, genau weiß ich das aber leider nicht mehr.

    Am besten checkst mal alle Signale in der Gegend auf "Links" und "Sinn", evtl. löst das dein Problem bereits...


    Noch ein Tipp am Rande, man kann mittlerweile problemlos mit der 64bit Version im Editor arbeiten und es spart massiv an Zeit ein beim speichern. Ein tägliches Backup bzw. ein Backup nach vielen Std. Arbeit sollte selbstverständlich sein, kann man ja auf 2-3 begrenzen und diese wenn keine Probleme auftauchen immer wieder überschreiben lassen, dann hat man auch keine 100 Backups, sondern nur 2-3 zur Sicherheit wenn es wirklich mal "schief gegangen ist"...

    It`s nice to be important, but it`s more important to be nice...

  • Guten morgen.


    Danke für den Tip. Habe mich da noch nicht ran getraut. Also mit 64bit zu arbeiten, wenn es an die Gleise/Signale ging.


    Ich mache grundsätzlich VOR jeden wechsel eines Signalabschnitt oder Geschwindigkeitwechsel eines Abschnitt ein Backup.


    Inkl Changelog.


    Gestern habe ich halt die Geschwindigkeit vor Biblis korrigiert. Aber wieso wirkt sich das auf Riedstadt-G aus.................


    Und ich muss noch mal schauen, die NEUEN Zwerge (Wo vorher keine waren, die getauschten werkeln normal) bei Riedstadt-G wirken sich auf die Hauptstrecke aus,

    da bekam ich durch den neuen Zwerg plötzlich nen eingriff mit HALT in der LZB,

    der vorher nicht da war.

  • Guten morgen.


    Jetzt mal eine andere Frage, die Sporadisch, aber nicht regelmäßig auftritt (Auch manchmal bei anderen Szenarien)


    Zugverband kann nicht geladen werden.

    "Beschädigter Zugverband" modified...................



    Wie kann ich rausfinden, WELCHER Zugverband (Vermutlich eine loose-consist) das verursacht?


    Es kann ja kein KI-Zug sein, denn das würde mir ja dann angezeigt werden.